SpringRCE漏洞影响在jdk9+以上运行在tomcat容器中的PublicCMS V4.0.202004,V4.0.202011,V4.0.202107版本

解决方法:

  • 使用jdk1.8

  • 或自行升级框架版本

        Spring5.3.x升级到5.3.18+

        Spring5.2.x升级到5.2.20+

        SpringBoot2.6.x升级到2.6.6+

        SpringBoot2.5.x升级到2.5.12+

  • 或升级publiccms到最新版本V4.0.202107.f 

0条评论